System Requirements

Parent Previous Next

You need to have MultiTerm or Trados Studio (2009, 2011, 2014 or 2015) installed on your machine.

If you want to read or write Excel files (xls/xlsx, txt or csv files), you also need Microsoft Excel (2003 or later), or either LibreOffice or OpenOffice.The last two have only been tested wit the latest versions as of March 2016. If you have issues, try upgrading to the latest versions.


Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor